Porneste Greu La Rece

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Porneste Greu La Rece

    Salut,
    am un logan 1.4 din 2005 cu 80.000Km care porneste foarte greu la rece.
    trebuie sa incerc de 10...15 ori. in timpul incercarilor uneori da semne sa pornesca insa numai pentru una maxim 2 secunde.

    apoi, odata pornit motorul, daca apas acceleratia, motorul decelereaza (si chiar se opreste daca accelerez imediat dupa pornire). pe masura ce se incalzeste efectul de decelerare se diminueaza ca durata si efect: la 20...30 de secunde decelereaza numai pentru 1...maxim 2 secunde dupa care se accelereaza normal.

    am fost cu masina la service (dacoserv militari) si am facut o testare pe calculator - rezultatu: masina nu are nici un fel de probleme.

    pentru ca aveam deja un set de bujii cumparate le-am schimbat preventiv (la sfatul meseriasului - a zis ca trebuia se le schimb de la 60.000Km ca asa e recomandat). nu a avut nici un efect.


    a mai patit careva, aveti idee ce ar putea fi ? (daca un service autorizat din reteau dacia nu stie ce are ...mi-e teama sa incerc si in alta parte sa nu dau de tot felul de "meseriasi" care sa-si dea aiurea cu parerea si sa ma puna sa schimb piese bune de pe masina numai pentru ca li se pare lor ca e de acolo sau de dincolo).

    Multumesc.

  • #2
    Cu bateria cum stai? E echiparea din fabrica?
    Last edited by Kojak; 26th October 2014, 12:30. Reason: edit

    Comment


    • #3
      Ai reglat culbutorii vreodata de cand ai masina ?

      Exact ori ai si GPL ?
      Last edited by prometheus; 26th October 2014, 12:34.
      sigpicLogan , from point A to anywhere in the world .....yeap , no problem!!! but hey!!! you said modern roads right ?

      Comment


      • #4
        Nu ai cumva instalatie GPL Tomasseto si ai uitat sa mentionezi ?
        Pe luneta mea sta semnu de la ''naic'' bine lipit

        Comment


        • #5
          Originally posted by rokeru View Post

          am fost cu masina la service (dacoserv militari) si am facut o testare pe calculator - rezultatu: masina nu are nici un fel de probleme.
          Lasa masina la service o noapte,afara.A doua zi pune-i pe specialisti sa-ti porneasca motorul,situatie in care,ori sunt in ceata completa,ori rezolva problema,pentru care merita tot respectul... Cu motorul cald,chiar nu au cum sa gaseasca defectiunea...

          Comment


          • #6
            Nu am GPL.
            Bateria e foarte buna (invarte electromotorul de rupe si la a 15 cheie la fel ca la prima). Cred ca are vreun an si ceva maxim.

            Azi dimineata s-a aprins si un bec in bord (arata ca un motor...nu stiu exact ce semnifica dar stiu ca nu e de bine). Am oprit-o si la repornire si in restul drumului nu s-a mai aprins.

            O sa sun la dacoserv sa-i intreb daca o pot lasa acolo peste noapte. Cred ca e cea mai buna idee. Sper numai sa sa fie de ajuns timupul da manifestare al defectului. Uneori porneste la 3...4 chei si tine 20....30 de secunde, alteori porneste dupa 10...15 chei si tine 1...2 minute.

            Multumesc de sfaturi.

            Comment


            • #7
              Cu benzina din ea cum stai ? nu e cumva veche ?
              Pe luneta mea sta semnu de la ''naic'' bine lipit

              Comment


              • #8
                benzina are 2 saptamani.

                am uitat sa raspund mai devreme: culbutori nu am reglat niciodata.

                Comment


                • #9
                  Vezi ca s-ar putea de aici sa fie .
                  sigpicLogan , from point A to anywhere in the world .....yeap , no problem!!! but hey!!! you said modern roads right ?

                  Comment


                  • #10
                    nu ar fi trebuit sa se auda ? ( sa scoata un zgomot specific ?)

                    am tot rascolit forumul dupa simptome comune cu ale mele si am vazut ca multi au avut probleme ori cu benzina (ultima alimentare a fost de la Petrom Urziceni - ar trebui sa fie ok benzina ca na...e Petrom) ori cu sonda lambda (mi-am amintit cititnd pe forum ca pana se incalzeste motorul si incepe sa mearga bine noxele au un miros tare ...diferit. nu stiu exact sa va spun cum diferit. stiu numai ca nu miroase a benzina. e un miros urat si destul de intens.



                    multumesc.

                    Comment


                    • #11
                      incearca sa mergi mai turat sa consumi niste benzina, si baga ceva benzina de 99 peste... nu te costa foarte mult, si e posibil sa isi revina... a mea a avut aceleasi simptome, doar ca eu am GPL, dar asa s-a rezolvat.
                      Pe luneta mea sta semnu de la ''naic'' bine lipit

                      Comment


                      • #12
                        1- voi de senzor de turatie si de garnitura de la clapeta de acceleratie ati auzit
                        2- pentru initiatoru topicului,nu cumva ai pus motorina in loc de benzina?asa cativa litri cat sa-ti dea bataie de cap
                        „Nu ne tragem din maimuță, dar ne îndreptăm cu pași repezi spre asta.” — Arsenie Boca

                        Comment


                        • #13
                          )) n-am pus motorina.
                          n-am idee ce se intampla daca pui motorina dar stiu ca-i grav si daca as face asta as incerca sa golesc / curat instalatia de alimentare inainte de a porni motorul.

                          imi poti spune te rog de ce ai mentionat de senzor de turatie si garnitura de la clapeta de acceleratie ? pot avea legatura cu ce se intampla la mine ? credeam ca senzorul de turatie este folosit numai la pornire. am mai avut probleme cu el de vreo 2 ori. l-am curatat si a fost ok dar simptomele erau altele: nu pornea neam.

                          Comment


                          • #14
                            Pot fi multe cauze , cel mai bine este sa lasi masina in service pentru o zi , si sa vada si ei(mecanici din service, nu unul care e angajat pe acolo sa intocmesca facturi de reparatii) cum se manifesta motorul la rece stationat o noapte intreaga , la prima cheie.
                            Last edited by prometheus; 27th October 2014, 00:20.
                            sigpicLogan , from point A to anywhere in the world .....yeap , no problem!!! but hey!!! you said modern roads right ?

                            Comment


                            • #15
                              rokeru
                              senzoru de turatie,da semnal la ECU din momentu cand motoru face primele rotatii,ajutat de electromotor(mai pe scurt de cand dai la automat) pana il opresti,daca el este pe duca,zici ca lai mai curatat,dai la automat pana se plictiseste bateria si te lasa fara curent,deci altu,de proba,de la un coleg,
                              cu garnitura de la clapeta,este un cauciuc care cu timpu si din cauza diferentelor de temperatura,motor cald-motor rece,se intareste/coace,cum vrei sa-i zici si nu mai asigura etansarea clapetei pe galerie si daca trage aer fals pe langa el la fel dai la automat pana se plictiseste bateria
                              dar in primu rand schimba senzorul de turatie,nu merge curatat la infinit,se curata o data cel mult de 2-3 ori si pe urma altu,facut de acelasi fabricant ca cel de pe masina
                              „Nu ne tragem din maimuță, dar ne îndreptăm cu pași repezi spre asta.” — Arsenie Boca

                              Comment

                              Working...
                              X
                              Anulare DPF
                              Politica de Securitate Google